Funkcje statystyczne

LICZ.JEŻELI – podstawy

Excel funkcja LICZ.JEŻELI podstawowe wykorzystanie

Funkcja LICZ.JEŻELI składa się z dwóch argumentów, pierwszy to zakres, który przeszukujemy, natomiast w drugim podajemy kryteria, które jeśli znajdą się w pierwszym argumencie to są zliczane.

Jak policzyć w ilu miastach sprzedaż zawarła się w określonych widełkach

Sprzedaż poniżej 10 000 zł

W komórce H9 wpisujemy =LICZ.JEŻELI($D$8:$D$26;"< "&G9) i naciskamy ENTER.

W pierwszym argumencie wskazujemy zakres, który ma być przeszukiwany pod kątem tego, czy (drugi argument) są w nim wartości mniejsze od wartości w komórce G9.

LICZ.JEŻELI-podstawowe wykorzystanie

Klikamy w komórkę H9, zbliżamy kursor do prawego dolnego rogu komórki aż zmieni kształt kursora w czarny  krzyżyk, następnie dwa razy klikamy lewym przyciskiem. Formuła została skopiowana do poniższych komórek. Jeśli korzystacie z mojego pliku do przykładu to nowe wartości pojawiły się na czerwonym tle i obok jest informacja o błędzie, jeśli dodatkowo źle wpisaliście formułę w komórkę H9 to także tło będzie czerwone i obok informacja o błędzie.

Błędy znikną, jeśli funkcja będzie miała taką postać jaką założyłem, że powinna mieć. Więc nie przejmujmy się tym teraz, jeśli wygląda to u Was jak na poniższym obrazku.

Excel - LICZ.JEŻELI

Przejdźmy teraz do komórki H13  i zmieńmy znak w formule z < na >

=LICZ.JEŻELI($D$8:$D$26;">"&G13)

LICZ.JEŻELI - kopiowanie funkcji

Teraz przechodzimy do komórki H10 i odejmujemy od obecnej formuły wynik kolejnej formuły LICZ.JEŻELI

=LICZ.JEŻELI($D$8:$D$26;"<"&G10)-LICZ.JEŻELI($D$8:$D$26;"<"&F10) i zatwierdzamy klawiszem ENTER.

Excel - edycja formuły z LICZ.JEŻELI

Klikamy na komórkę H10 następnie przesuwamy kursor w prawy dolny róg, kiedy kursor zmieni kształt w czarny krzyżyk naciskamy lewy przycisk myszy i przeciągamy o dwa dodatkowe wiersze w dół do komórki H12.

Excel - LICZ JEŻELI kopiowanie formuły

Jak policzyć w ilu miastach handlowiec prowadził sprzedaż?

W komórce G16 wpisujemy: =LICZ.JEŻELI($B$8:$B$26;F16) oraz zatwierdzamy klawiszem ENTER. Następnie klikamy w komórkę G16, następnie przesuwamy kursor w prawy dolny róg tej komórki, gdy kursor zmieni kształt klikamy dwa razy. Formuła po skopiowaniu uzupełni pozostałe dane.

Funkcja LICZ.JEZELI - koniec przykładu

Funkcja LICZ.JEŻELI – jak zliczyć kolejny nr wystąpienia danych?

Newsletter

Zapisz się do Neslettera i bądź na bieżąco

Plik do pobrania

Plik do przykładu z wykorzystaniem funkcji DNI.ROBOCZE do obliczania dni roboczych uwzględniając dni świąteczne.

Plik do LICZ.JEŻELI – podstawowe wykorzystanie

Może zainteresują Cię inne wpisy?

Funkcje wyszukiwania i adresu

No comments yet! You be the first to comment.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.