Funkcja ŚREDNIA

Funkcja ŚREDNIA
Jak obliczyć średnią w Excelu?

Najszybszym sposobem do obliczenia średniej w Excelu jest wykorzystanie funkcji ŚREDNIA.

Jaka składnię posiada funkcja ŚREDNIA?

W komórke wpisujemy =ŚREDNIA(liczba1;liczba2;liczba3;[…])

Z artykułu dowiesz się jak korzystać z funkcji statystycznej ŚREDNIA. Nauczysz się wykorzystywać funkzję ŚREDNIA, a także kopiowanie jej do komórek obok oraz włączanie jej za pomoca przycisku do wstawiania funkcji.

Funkcja ŚREDNIA Excel – film instruktażowy

https://youtu.be/0XbLhE5T-Ng

Funkcja ŚREDNIA – budowa

W funkcji ŚREDNIA jako argumenty podajemy liczby lub zakres komórek, z których następnie Excel obliczy średnią, np:

  • =ŚREDNIA(1,2,3,4,5)
  • =ŚREDNIA(A2:A7)

Zapisz się do newslettera

Zapisz się do newslettera lubieExcela.pl
bądź zawsze na bieżąco

Praca z przykładowym plikiem

Skoro znamy już składnię funkcji ŚREDNIA, to możemy zacząć pracować na jakimś przykładzie. Plik do przykładu można pobrać poniżej.

Funkcja ŚREDNIA – podstawy

UWAGA! Plik wyświetla błędy, jeśli wpisana funkcja w komórkę jest inna niż zaplanowałem dla danego przykładu. Co nie oznacza, że koniecznie jest to błędem, ponieważ często pewne rzeczy w Excelu można zrobić na kilka / kilkanaście sposobów..

Jak obliczyć Średni plan sprzedażowy sprzedawców?

W moim pliku kilkamy na komórkę G8 następnie wpisujemy:

=ŚREDNIA(C8:C14)

Po naciśnięciu ENTERA otrzymamy wynik 47 143.

Funkcja ŚREDNIA

Jak obliczyć Średnią sprzedaż sprzedawców?

Jako, że Sprzedaż mamy w komórkach obok Planu Sprzedażowego to możemy w łatwy sposób skopiować formułę z komórki G8 do H8, by uzyskać Średnią Sprzedaży. W tym celu klikamy na komórkę G8, następnie przesuwamy kursor w prawy dolny róg komórki aż zamieni sie w czarny krzyzyk. Teraz wystarczy nacisnąć lewy przycisk myszy i przeciągnąć zaznaczenie do komórki H8. Jak widać pojawi się wynik 45 632, a gdy klikniemy w komórkę H8 i naciśniemy klawisz F2 to podejrzymy całą formułę.

Kopiowanie funkcji ŚREDNIA

Obliczamy Średnie Procentowe Wykonanie Planu

Trzeci raz średnią policzymy w inny sposób – wybierzemy funkcję ŚREDNIA za pomocą dedykowanego przycisku.

  1. Klikamy przycisk Wstaw funkcję,
  2. wpisujemy ŚREDNIA i naciskamy ENTER,
  3. zaznaczamy na liście funkcję ŚREDNIA (możemy dwa razy kliknąć wtedy pominiemy krok 4),
  4. klikamy przycisk OK,
  5. wybieramy przycisk ze strzałką,
  6. zaznaczamy obszar, z którego chcemy obliczyc średnią – w naszym przypadku to obszar E8:E14,
  7. wybieramy przycisk ze strzałka w dół,
  8. jak widzimy I8 już jest wprowadzona formuła z funkcją ŚREDNIA i zakresem,
  9. klikamy na przycisk OK i wynik procentowy mamy gotowy.
Wybranie funkcji ŚREDNIA za pomocą przycisku funkcji

Zobacz inne przykłady

Jeśli spodobał Ci się wpis pozostaw po sobie znak w formie komentarza, a także zapraszam do zapisania się na moją listę mailingową. Przy okazji może zainteresują Cię inne moje artykuły.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.