Tag archives: JEŻELI

Funkcja ORAZ – podstawy

0 Comments on Funkcja ORAZ – podstawy
Funkcja ORAZ – podstawy
Doczego służy funkcja ORAZ? Funkcją ORAZ sprawdzimy prawdziwość dwóch lub więcej raunków. Funkcja ORAZ - jak jest zbudowana? Funkcja ORAZ musi posiadać przynajmniej jeden argument, ale sensowniej jest użyć conajmniej dwóch argumentów - ORAZ(A1=2;A2=2) - funkcja w takim przypadku zróci PRAWDĘ, jeśli obudwa warunki zostały spełnine, czyli zarówno komórka A1...

WYSZUKAJ PIONOWO – jak użyć zamiast zagnieżdżonej funkcji JEŻELI

0 Comments on WYSZUKAJ PIONOWO – jak użyć zamiast zagnieżdżonej funkcji JEŻELI
WYSZUKAJ PIONOWO – jak użyć zamiast zagnieżdżonej funkcji JEŻELI
WYSZUKAJ.PIONOWO - jak dopasować wynik podobnie jak to robi zagnieżdżona funkcja JEŻELI Dokładnie tak jak w  tytule dzisiaj pokażę, jak wykorzystać funkcje WYSZUKAJ.PIONOWO do wyszukiwania warunków podobnie jak to można zrobić z funkcją JEŻELI. Posłużę się przykładem, w którym wcześniej użyłem funkcję JEŻELI, która liczyła premię dla pracowników. Jeśli zapytacie...

Kalkulator gotówki w Excelu – Stan Kasy – część 6

0 Comments on Kalkulator gotówki w Excelu – Stan Kasy – część 6
Kalkulator gotówki w Excelu – Stan Kasy – część 6
Część 6 – dodajemy nr wersji pliku oraz blokujemy arkusze i ukrywamy formuły Dotarliśmy do końca całego cyklu – mini kursu. Dziś dodamy informację o wersji pliku, dacie powstania oraz tabeli z informacją jak wyglądał rozwój pliku. Jeśli zastanawiacie się po co to wszystko, to wyobraźcie sobie taką sytuację. Dzwoni...

Kalkulator gotówki w Excelu – Stan Kasy – część 5

0 Comments on Kalkulator gotówki w Excelu – Stan Kasy – część 5
Kalkulator gotówki w Excelu – Stan Kasy – część 5
Część 5 – integracja z programem sprzedażowym W tym wpisie zaprezentuję jak  zintegrować nasz kalkulator w Excelu z  programem sprzedażowym. Może nie do końca będzie to integracja, gdyż w zasadzie będziemy pobierali dane z programu i wykorzystamy w Excelu. Ja pracowałem na dwóch takich programach i z powodzeniem wykorzystywałem takie...

Kalkulator gotówki w Excelu – Stan Kasy – część 4

0 Comments on Kalkulator gotówki w Excelu – Stan Kasy – część 4
Kalkulator gotówki w Excelu – Stan Kasy – część 4
Część 4 – dodanie arkuszy, Karty, Bony, Raty oraz użytkowników błędów Rozbudujemy plik Excela o dodatkowe arkusze, by móc można było z niego łatwiej korzystać, dodamy także arkusz z użytkownikami. Na początek stwórzmy arkusz Załoga, kliknijmy na plus obok nazw arkuszy, następnie dwa razy klikamy nazwie arkusza, który się pojawi...

Kalkulator gotówki w Excelu – Stan Kasy – część 3

0 Comments on Kalkulator gotówki w Excelu – Stan Kasy – część 3
Kalkulator gotówki w Excelu – Stan Kasy – część 3
Część 3 - obsługa błędów W trzeciej części zaprezentuję jak obsłużyć błędy, tak by praca z arkuszem była zrozumiała dla wszystkich użytkowników, a nie tylko dla autora. Poprawność danych Na początku sprawdźmy, czy dane, które będzie wpisywać użytkownik w kolumnie Ilość będą  liczbami  całkowitymi. W arkuszu STAN KASY… zaznaczmy  obszar...

Excel JEŻELI podstawowe oraz zagnieżdżone użycie

0 Comments on Excel JEŻELI podstawowe oraz zagnieżdżone użycie
Excel JEŻELI podstawowe oraz zagnieżdżone użycie
Do czego służy w Excelu funkcja JEŻELI? Funkcja JEŻELI jest funkcja logiczną, która sprawdza prawdziwość warunku - w wyniku podaje czy warunek jest PRAWDZIWY lub FAŁSZYWY. Jaka jest składnia funkcji JEŻELI? =JEŻELI(warunek_logiczny;działanie_jeśli_prawda;działnie_jeśli_fałsz), np. =JEŻELI(C7>4;"wartość jest większa";"wartość jest mniejsza") Czy można zagnieżdżać funkcje JEŻELI? Tak Jak zagnieżdżać funkcję JEŻELI? =JEŻELI(C7>4;"wartość jest...