Category archives: Funkcje logiczne

WARUNKI – podstawowe wykorzystanie

0 Comments on WARUNKI – podstawowe wykorzystanie
WARUNKI – podstawowe wykorzystanie
Do czego służy funkcja WARUNKI w Excelu? WARUNKI to funkcja logiczna sprawdzająca podane warunki, która w działaniu przypomina funkcję JEŻELI, jednak przy wiekszej ilości warunków jest bardziej czytelna. Jaka jest budowa składni funkcji WARUNKI? Składnia funkcji wygląda następująco: WARUNKI(test_logiczny;wartość_jeśli_prawda;test_logiczny2;wartość_jeśli_prawda2;[...]test_logicznyN;wartość_jeśli_prawdaN) Dlaczego nie mam funkcji WARUNKI? Możliwe, że masz starszą wersje programu...

LUB – podstawy

0 Comments on LUB – podstawy
LUB – podstawy
Excel funkcja LUB i jej podstawowe wykorzystanie Kolejna z funkcji logicznych, którą przedstawiam to funkcji LUB sprawdzająca czy chociaż jeden z argumentów jest prawdziwy, jeśli tak to zwraca PRAWDA. W wypadku kiedy żaden z argumentów nie zwraca PRAWY, wtedy funkcja zwraca FAŁSZ. LUB( argument_logiczny1; argument_logiczny2; […]; argument_logicznyN ) Przykład z...

Funkcja ORAZ – podstawy

0 Comments on Funkcja ORAZ – podstawy
Funkcja ORAZ – podstawy
Doczego służy funkcja ORAZ? Funkcją ORAZ sprawdzimy prawdziwość dwóch lub więcej raunków. Funkcja ORAZ - jak jest zbudowana? Funkcja ORAZ musi posiadać przynajmniej jeden argument, ale sensowniej jest użyć conajmniej dwóch argumentów - ORAZ(A1=2;A2=2) - funkcja w takim przypadku zróci PRAWDĘ, jeśli obudwa warunki zostały spełnine, czyli zarówno komórka A1...

Excel JEŻELI podstawowe oraz zagnieżdżone użycie

0 Comments on Excel JEŻELI podstawowe oraz zagnieżdżone użycie
Excel JEŻELI podstawowe oraz zagnieżdżone użycie
Do czego służy w Excelu funkcja JEŻELI? Funkcja JEŻELI jest funkcja logiczną, która sprawdza prawdziwość warunku - w wyniku podaje czy warunek jest PRAWDZIWY lub FAŁSZYWY. Jaka jest składnia funkcji JEŻELI? =JEŻELI(warunek_logiczny;działanie_jeśli_prawda;działnie_jeśli_fałsz), np. =JEŻELI(C7>4;"wartość jest większa";"wartość jest mniejsza") Czy można zagnieżdżać funkcje JEŻELI? Tak Jak zagnieżdżać funkcję JEŻELI? =JEŻELI(C7>4;"wartość jest...